Zakłócenia w optima9 na 2,4 ghz

Zakłócenia w optima9 na 2,4 ghz

Postprzez Gamlar » Pon Wrz 13, 2010 10:00 pm

Witam. Mam pytanie. Latam na EGP z instalacją 12v na odbiorniku Optima 9 i nadajniku hitec Aurora9. Miałem dziś dziwną sytuację i czy to możliwe aby telefon komórkowy zakłócił sygnał. Odleciałem na odległość około 300 m od siebie. Napięcie było już dość niskie na baterii (10 , 2 v) i w momencie jak zaczął dzwonić mi telefon w kieszeni straciłem kontrole nad szybowcem. Czy dzwoniący telefon był przyczynom czy też niski stan baterii. :?:
Awatar użytkownika
Gamlar
 
Posty: 5
Rejestracja: Pon Wrz 13, 2010 9:50 pm
Miejscowość: Kraków

Postprzez kojot » Wto Wrz 14, 2010 11:49 am

a) Telefon nie powinien zakłócać, to w końcu inna częstotliwość, a nawet pasmo. Więc obstawiam napięcie, ale z drugiej strony, przy prawidłowo działającym BEC, nic takiego nie powinno się przydarzyć.
b) Na wszelki wypadek zrób eksperyment na ziemi. Mało kosztuje, a zyskasz pewność.
c) Może jednak trzeci czynnik? Nieszczęśliwa koincydencja przesłonięcia anteny i celowanie anteną w model? Odzyskałeś kontrolę?
Pozdrawiam,
Krzysiek "kojot" Choroszko
Awatar użytkownika
kojot
 
Posty: 1181
Rejestracja: Wto Mar 23, 2004 3:52 pm
Miejscowość: okolice Warszawy

Postprzez Gamlar » Śro Wrz 15, 2010 12:32 am

Częściowo. Ster wysokości działał jak mu się zachciało natomiast lotki całkowicie zacięte. Lądowanie było dość twarde ale z modelem nie jest źle. Natomiast jak go podniosłem z ziemi obie lotki były w pozycji na dół. Tak jak by się załączyły klapy.
Awatar użytkownika
Gamlar
 
Posty: 5
Rejestracja: Pon Wrz 13, 2010 9:50 pm
Miejscowość: Kraków


Wróć do Szybowce i motoszybowce RC

Kto jest na forum

Użytkownicy przeglądający to forum: Brak zarejestrowanych użytkowników oraz 1 gość