King Tiger w malowaniu Hansa Klosa: Dragon 1:35

Relacje warsztatowe z budowy modeli pojazdów wojskowych.

King Tiger w malowaniu Hansa Klosa: Dragon 1:35

Postprzez BartExtreme » Nie Sty 30, 2011 9:57 pm

Witam Forumowiczów.

Jakiś miesiąc temu zacząłem walczyć z moim pierwszym modelem - KingTiger Late od Dragona. Sklejanie naprawdę fajnie mi poszło. Żadnych problemów nie napotkałem.
Model sklejony, pomalowany surfacerem 1200.
Problem się zaczął kiedy zacząłem malować lifecororami. Przy malowaniu farba rozpływa się na boki.
Widać to na fotkach:

Image

Farba też nie pokrywa dobrze krawędzi. Czyżby farba za rzadka ?

Farby to oczywiście LifeColor i rozcieńczana ich thinnerem (na moje oko to ma konsystencje mleka).
Ostatnio edytowany przez BartExtreme, Pon Lut 07, 2011 1:20 am, edytowano w sumie 1 raz
BartExtreme
 
Posty: 18
Rejestracja: Nie Sty 30, 2011 9:39 pm
Miejscowość: Zabrze

Postprzez Grzegorz H. » Nie Sty 30, 2011 10:48 pm

Za dużo thinnera dodałeś i za rzadka wyszła, nawet widać jak się zebrała zagłębieniach, ten sam problem miałem wczoraj z pactrą.
Awatar użytkownika
Grzegorz H.
 
Posty: 672
Rejestracja: Nie Wrz 28, 2003 11:20 am
Miejscowość: Bydgoszcz

Postprzez Sebastian » Pon Sty 31, 2011 2:17 am

Sprawdź inne Lifecolory które masz.
Na pierwszy rzut oka faktycznie za rzadka.
Awatar użytkownika
Sebastian
 
Posty: 972
Rejestracja: Pon Paź 06, 2003 12:36 pm
Miejscowość: Warszawa-Tarchomin

Postprzez BartExtreme » Wto Lut 01, 2011 2:04 am

Czyli tak jak myślałem.
To jutro walczę dalej, dzisiaj dokończyłem moją pochłaniającą zapachy stację malowniczą zasilaną z akumulatorów :)
BartExtreme
 
Posty: 18
Rejestracja: Nie Sty 30, 2011 9:39 pm
Miejscowość: Zabrze

Postprzez Wasyl » Wto Lut 01, 2011 10:38 am

Witam
A jak dla mnie to całkiem ciekawy efekt szkoda że nie dałeś więcej zdjęć
Wasyl
 
Posty: 28
Rejestracja: Wto Maj 16, 2006 11:44 pm

Postprzez BartExtreme » Wto Lut 01, 2011 12:14 pm

Spokojnie, mogę podrzucić parę dodatkowych foteczek.

Bartek
BartExtreme
 
Posty: 18
Rejestracja: Nie Sty 30, 2011 9:39 pm
Miejscowość: Zabrze

Postprzez BartExtreme » Wto Lut 01, 2011 11:43 pm

Oto obiecane fotki na których mój pierwszy model oraz wyciąg domowej roboty (za niewielkie pieniądze) zasilany z akumulatorów (czyli można powiedzieć - bezprzewodowy).

Jak widać wieżyczka pomalowała się całkiem ok. Jedynie reszta prezentuje się całkiem inaczej.

Jeszcze raz przejadę areo. Potem kamo, nad którym muszę sie zastanowić.

Dodam, że tiger miał być z balszkami - nabyłem najbardziej rozbudowany zestaw griffona ale się przeraziłem i odpuściłem temat.

Image

Image

Image

Image

Image
BartExtreme
 
Posty: 18
Rejestracja: Nie Sty 30, 2011 9:39 pm
Miejscowość: Zabrze

Postprzez amarantus » Śro Lut 02, 2011 11:09 am

Jeżeli jest za rzadka to trzeba nanosić cienkie warstwy i trzymać dyszę nieco dalej, nakładamy wtedy więcej warstw ale nie ma efektu spływania.
Nie uzyskasz wtedy gładkiej szklistej powierzchni ale bardziej matową.
Awatar użytkownika
amarantus
 
Posty: 1
Rejestracja: Śro Lut 02, 2011 10:48 am

Postprzez Alabama » Śro Lut 02, 2011 12:27 pm

Witam. :)
Zbytnio nie mogę co podpowiedzieć,ale za to powiem,żę ciekawy efekt w sumie Ci wyszedł. :lol:
Awatar użytkownika
Alabama
 
Posty: 27
Rejestracja: Śro Gru 29, 2010 4:56 pm
Miejscowość: Pruszków

Postprzez BartExtreme » Śro Lut 02, 2011 12:35 pm

Wczoraj poprawiłem i właśnie tak postąpiłem - cienka warstwa, chwila na podeschnięcie i poprawka. Faktycznie musiałem za bardzo rozcieńczyć.

Model został zbazowany. Mam problem a kamo - jakie przejścia kolorów w kamuflarzu. Jak ostre to nie będzie problemu, mam płyn maskujący (chyba to jest Bob Dively). Gorzej z miękkimi bo nie mam pojęcia jak malować w okolicach lin, młotków znajdujących się na kadłubie.
BartExtreme
 
Posty: 18
Rejestracja: Nie Sty 30, 2011 9:39 pm
Miejscowość: Zabrze

Postprzez pawelpod » Śro Lut 02, 2011 3:06 pm

Chyba najlepiej po prostu tak jakby ich nie było, potem i tak detale pomalujesz, więc nie będzie problemu.
Warsztat:
Panzer II Ausf. F
pawelpod
 
Posty: 107
Rejestracja: Wto Gru 15, 2009 8:26 pm
Miejscowość: Wrocław

Postprzez BartExtreme » Śro Lut 02, 2011 11:26 pm

Coś mnie tknęło i sprawdziłem kolor którym malowałem. :(
Ten którego użyłem to baza pod afrykę - gelbbraun.
A że chciałem robić ardeny to wg opisu na pudełku z zestawu lifecolor powinienem użyć dunkelgelb. Aż mi ochota przeszła na dalsze malowanie...

Niech ktoś mi powie. Czy wszystkie farby tak kryją. Bo zrobiłem preshading czarną tamyią i nic z niego nie widać.
BartExtreme
 
Posty: 18
Rejestracja: Nie Sty 30, 2011 9:39 pm
Miejscowość: Zabrze

Postprzez Kicuś » Śro Lut 02, 2011 11:36 pm

Nie poddawaj się. Kolor nie jest zły, jeśli uzywasz farb olejnych dla plastyków do wykańczania modelu to i tak odcień się zmieni.
Farby lifecolor mają to do siebie, że nie rozcieńcza się ich mocno ale za to kryją jak diabli, więc stąd to zniknięcie preshadingu. To teraz spróbuj rozjaśnić farbe bazową lekko i porozjaśniać nią płaszczyzny i środki paneli.
Awatar użytkownika
Kicuś
 
Posty: 2546
Rejestracja: Nie Lis 16, 2008 11:01 am
Miejscowość: Bydgoszcz

Postprzez BartExtreme » Śro Lut 02, 2011 11:38 pm

Do kamo też powinienem rozjaśnić panele ?
Bo nie ukrywam, że ten preshading zrobiłem tak testowo. Jest to mój pierwszy model (no może nie pierwszy) ale pierwszy sklejany :)
Przeznacz 1% podatku na Igę - każdy grosz dla niej się liczy

www.igunia.pl
BartExtreme
 
Posty: 18
Rejestracja: Nie Sty 30, 2011 9:39 pm
Miejscowość: Zabrze

Postprzez Kicuś » Czw Lut 03, 2011 12:02 am

E, jak robisz w kamuflażu to nie ma się co aż tak rozczulać, myślałem że jednolity.
Awatar użytkownika
Kicuś
 
Posty: 2546
Rejestracja: Nie Lis 16, 2008 11:01 am
Miejscowość: Bydgoszcz

Następna

Wróć do Warsztat - pojazdy wojskowe

Kto jest na forum

Użytkownicy przeglądający to forum: Brak zarejestrowanych użytkowników oraz 10 gości